吾爱指标提醒您:
炒股技术千万条,稳定盈利第一条。
追涨杀跌不可为,否则只剩两行泪。


最近公众号有点问题,好几天没有给大家分享指标了。今天继续给大家分享指标。
今天要给大家分享的是经传主图BS买卖点指标,应该很多人在很多地方看到过这个主图的图片,今天给大家分享出源码。
先看几张图,源码在后面,后面提供下载地址。
BS买卖点指标源码:(主图指标)
{BS买卖点}
N:=80; M:=3;
VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
STICKLINE(VAR2 < MA(VAR3,6),LOW,HIGH,0,1),COLORLIBLUE;
STICKLINE(VAR2 > MA(VAR3,6),LOW,HIGH,0,1),COLORRED;
STICKLINE(((OPEN>CLOSE)AND(VAR2<MA(VAR3,6))),(CLOSE-0.03),OPEN,3.05,0),COLORLIBLUE;
STICKLINE(((OPEN<CLOSE)AND(VAR2<MA(VAR3,6))),CLOSE,OPEN,3.05,1),COLORLIBLUE;
STICKLINE(((OPEN>CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,(CLOSE-0.03),3.05,0),COLORRED;
STICKLINE(((OPEN<CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,CLOSE,3.05,1),COLORRED;
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW - (LOW*0.02)),7);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH+(HIGH*0.02)),8);
PT:=REF(H,1)-REF(L,1);
CDP:=(REF(H,1)+REF(L,1)+REF(C,1)*2)/4;
AH:=CDP+PT;
AL:=CDP-PT;
NH:=CDP*2-REF(L,1);
NL:=CDP*2-REF(H,1);
强:IF(AH>REF(C,1)*1.1,REF(C,1)*1.1,AH)NODRAW;
阻:IF(NH>强,(强-CDP)*0.618+CDP,NH)NODRAW,COLORBLUE;
MM:=IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL);
撑:IF(NL<M,CDP-(CDP-M)*0.618,NL)NODRAW;
底:IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL)NODRAW;
{完}

提供指标下载地址:
首先关注本公众号,然后在公众号上回复“BS买卖点”,即可获得指标下载地址。
使用指标源码编写指标的方法教程:
(不会用源码做指标的朋友看看下面的教程)
》》》通达信指标编辑方法教程
》》》通达信手机版的指标编辑方法
》》》分时买卖主(副)图指标导入使用方法
指标获取方法:
有很多朋友不知道怎么回复指标名称获得指标下载地址,下面给大家说说具体操作方法。
首先先要关注公众号,
在公众号页面左下角这个小键盘:
点击小键盘后会出现文字输入框,在文字输入框内输入指标名称。
点击发送后,就能自动获得各个指标下载链接:
复制网址到浏览器就能直接下载到该指标了。
---------------------------------------------------------
长按下面二维码关注我
点好看,买股必涨!